[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Substrate



Hi, all.

As a newcomer to the planted tank scene, I have poured over all of the
available material on the Krib and other Web sites, and have been
following the APD for several weeks now.

My current tank seems to be doing quite well now, but I don't know if I
can expect this to continue given my current substrate, and I would
appreciate any help you could provide.  First, let me provide you with
the details:

My plant tank, a 70 gallon (48" x 18" x 18") is my second tank; it has
been set up for about 3 months now.  I'm using 160W of fluorescent
lighting (a mixture of full spectrum and plant bulbs).  I am injecting
CO2 using the yeast method.  The CO2 bubbles out of an airstone, with a
portion of the small bubbles being sucked into the intake of my Fluval
203, and much of the rest collecting in an inverted plastic cup directly
beside.  I have been using Oakville (treated-Lake Ontario) tap water,
decholorinating with Aquarium Pharmaceuticals tap water conditioner, and
supplementing with Kent freshwater plant trace element mixture.  The
water is very alkaline, with a pH greater than 8 I believe (it's right
at the top range of my test kit) and quite hard (no number, sorry.)  The
tank is also quite fish-laden, with about 25-30 fish (however, most are
quite small-- red-eye tetras, ottos, Rams, etc.)

The plants in the tank are doing quite well so far (not that I have
anything to which to compare it.)  Several different varieties of Vals
are growing like wildfire, quadrupling their length or more, and sending
up lots of new shoots.  Amazon swords (generic, not sure which species)
have sent up several new leaves.  Cabomba have grown very quickly,
getting 'leggy' in the process; I've had to clip them many times as they
outgrew the depth of the tank.)  A few tiny snippets of Hygrophilia
polysperma have just started to take off.  Only the Cardamine lyrata
hasn't really taken off, but it has a few new leaves, and a beautiful
green color.

Algae seems to be quite well under control now (knock on wood), thanks
to my crew of Algae-eaters (4 SAEs, 5 Ottos, and 4 black Mollies) and
some furiously growing Water Sprite sucking up extra nutrients.

My question relates to the substrate.  Initially, the tank was set up as
fish-only.  As such, my substrate currently consists of only about 1.5"
of bare, small grained (2-3mm diameter) gravel.  I realize that this is
probably inadequate, and have been looking at the plethora of soil
recipes out there.  I know that, at the very least, I will need to add a
greater depth of gravel.

How would you suggest I approach this?  I expect that given the current
situation, my early success may not continue.  I would prefer not to
break down the tank, and disrupt the current situation if possible.  I
know that the plants would probably recover quickly, but with my heavy
fish load, I don't really want to take a chance on disrupting the
biological filtration.  Adding any sort of clay seems impossible,
without emptying the water and pulling up the gravel.

Is there any relatively easy solution, or will I be forced to tear the
tank up?

Sorry for the long message.  Thanks in advance for your help.  It is
greatly appreciated.


Reid Kerr