[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Micro sword keeps floating appart...



Hi all, I suppose I am supposed to say I am a first time writer or something...    
also, I enjoy viewing/reading all the pictures and advise.  I don't delete any msg's as it is real easy to perform searches through the body of all msgs. needless to say (so why am I saying it) I could not find the answer/s to the particular ?'s so here goes...
  Close to a year now I took the challenge of making a hole in the wall inserting 30 G tank, framing it, adding water + fish to = > great plant growth.  Boy was I NAIVE.  I love the "picture frame" look but can't seem to get that Great Plant growth thing going. I have since started adding Iron and Kent's Pro plant supplement as suggested by bottles. I have/had great algae growth so I cut back on the suggested Iron and conditions have improved (in controlling algae at least). the last major upgrade that I did was about .5 year ago which was the lighting.  I figured that was my major problem so upgraded to cpf (FROM aH SUPPLY) now I have the 3 watt/g rule w/ capability of bumping it up to 4.5wpg.  Done, and currently using DIY CO2 (kept warm by placing on hood of CPF (added benefit of having only the tank seen)). I do see the plants PEarlating (water sprite, lilaeopsis novaselandiae (micro sword), and a few others). The real problem is that I just don't see the growth) Is this possible?  to see the plants pearlate but no real growth?  I do not supplement with K yet.  Currently looking for a source.  Can this be the problem (I know w/ out giving more water parameters it is hard to determine, but continue reading).  Unfortunately I am a student and chose a bad time to pick up on this hobby as costs can be high.  Saying this I am still saving pennies a day since that light upgrade to buy all the test kits.  Speaking of test kits, which should I really buy first?  NO3, P04, other (plz no Ion meters)???  
	well, before this gets really long, the other major problem is with the micro sword.  I bought in a potted medium and have had it for about 2-3 months.  I kept in pot, and Hoped it would cover my top layer of gravel (over kitty litter (remember I need to be frugal (heck I am still boiling cabbage as ph indicator. as for water hardness.. Don't even go there.  ))) any way as stated I see it pearlate, and then I observe it on the next day to find another piece of it floating around the tank (roots and all).  at this rate, I am soon to have a pot alone.  what can be causing this?  I try to replant these individual plants, but they always keep floating away.  I ruled out water current already.  How do I keep them in the substrate?  better yet, How do I stop them from leaving there Pot????? is it again a deficiency in K?  roots keep growing, I see them grow in, they just don't seem to be anchoring to either there pot (plenty of room now) or my substrate 
	a suggestion to this "supper site to be" people keep suggesting to:  perhaps a way of having profiles for users enabling the ability to query for "neighbors".  That way I wouldn't have to broadcast if anyone lives in the Miami, fl 33193 area.  Rather I can ask for my clippings directly to Mr./Miss nice person :-]